Pagina 1 van 1

Benzinepomp R11 Turbo

BerichtGeplaatst: Zo Mei 12, 2013 10:02 pm
door RPV
Hallo allemaal,

Ik ben druk bezig de R11T keuring klaar te krijgen, echter speelt er steeds vaker op dat de benzinepomp niet wordt aangestuurd. Hij heeft het twee weken terug al getoond, maar vervolgens was het ook ineens weer verholpen. Nu als ik meet geen 12Volt op de aansluiting op de pomp onder bij het benzinefilter. Nu vind ik er weinig over in mijn Haynes-boek waar de aansluitingen hiervoor zitten. Nu wordt hij volgens mij doorgevoerd onder de achterbank en loopt mee naar voren met de platte kabel die hier loopt.

Klopt het vervolgens dat er bij de zekeringen voor onder het dashboard kastje het Cartier relais de aansturing van dit signaal verzorgd?

Alle tips zijn welkom, echter zit deze pomp alleen op de turbo (voor zover mij bekend).

Robert

Re: Benzinepomp R11 Turbo

BerichtGeplaatst: Zo Mei 12, 2013 11:39 pm
door renaultjoe
Heb ook een electrische pomp op mijn GTE.

Weet dat dat relais idd wel eens voor problemen zorgd(heb dit kastje ooit nieuw besteld, ivm soortgelijk probleem). Las laatst op het rtc forum dat het niet meer te verkrijgen is via de dealer. Zit een printje in, misschien kun je hem nog herstellen. Heb als het goed is nog wel een liggen. Je kunt de pomp natuurlijk over het contact laten lopen zoals in de 9.

Re: Benzinepomp R11 Turbo

BerichtGeplaatst: Ma Mei 13, 2013 9:58 am
door RPV
Heb dit probleem als ik het mij goed herinner idd met de R9T gehad en heb toen een relais aangestuurd met een contactgestuurd 12 Volt signaal.
Maar het is dus wel dit Cartier relais, toch?

Volgens mij heb ik zelf ook nog ergens zo'n relais in de voorraad. Maar het kan ook gewoon een slecht contact zijn... Vanavond maar even zoeken.

Re: Benzinepomp R11 Turbo

BerichtGeplaatst: Ma Mei 13, 2013 10:22 am
door Alpine
Is het niet zo dat de pomp pas voeding krijgt als de motor draait (toerental-relais)?
En dan zit er volgens mij nog een 2e relais voor de benzinepomp,zo haal ik net uit een print die Ben me ooit heeft gegeven.

Re: Benzinepomp R11 Turbo

BerichtGeplaatst: Ma Mei 13, 2013 2:19 pm
door RPV
Alpine schreef:Is het niet zo dat de pomp pas voeding krijgt als de motor draait (toerental-relais)?
En dan zit er volgens mij nog een 2e relais voor de benzinepomp,zo haal ik net uit een print die Ben me ooit heeft gegeven.


Print delen met mij? :Y

Re: Benzinepomp R11 Turbo

BerichtGeplaatst: Ma Mei 13, 2013 3:36 pm
door r5alpine
Meest voor komende probleem slechte kontakten in het relai
meestal kun je die gewoon opnieuw solderen

Re: Benzinepomp R11 Turbo

BerichtGeplaatst: Di Mei 14, 2013 8:04 am
door RPV
Na het relais even los te hebben gekoppeld van de stekker en weer terug te monteren was het probleem alweer opgelost. Kijken of het zo blijft.
Bedankt voor het meedenken!